Skip links

FileMaker und OS X Mountain Lion: Diese Versionen sind kompatibel.

Apple Mac OS Logo

FileMaker-Kompatibilität mit OS X 10.8 Mountain LionNachdem Apple gestern die finale Version des neuen Betriebssystems OS X Mountain Lion veröffentlicht hat, teilt FileMaker auf seiner Website mit, welche FileMaker-Versionen mit OS X Mountain Lion kompatibel sind. Grundsätzlich sind FileMaker Pro 12 (Advanced), FileMaker Pro 11 (Advanced) und Bento 4.1 mit dem neuen Apple-Betriebssystem kompatibel. Allerdings kann es bei der Installation von FileMaker Pro 11 (Advanced) oder FileMaker Pro 12 (Advanced) zu einer Warnmeldung der neuen Gatekeeper-Funktion kommen. Diese Warnmeldung kann auf verschiedenen Wegen umgangen werden, was FileMaker in einem Supportdokument näher erläutert. Versionen von FileMaker 12, die vor dem 9. Juni 2012 als Download-Software heruntergeladen wurden, müssen erneut heruntergeladen und installiert werden.

FileMaker Server 11 (Advanced) und FileMaker Server 12 (Advanced) sind nach Angaben von FileMaker bisher nicht kompatibel zu OS X Mountain Lion. Bei FileMaker 12 (Advanced) kommt es mit dem neuen Betriebssystem zu Problemen mit der Web-Publishing-Engine und mit der XML-Funktion. FileMaker Server 11 (Advanced) ist unter OS X Mountain Lion nicht installierbar. Eine bereits installierte Version führt zu bekannten Problemen beim Upgraden bestehender Installationen auf OS X Mountain Lion.

Diese Seite teilen:

Share on facebook
Share on twitter
Share on linkedin
Share on xing
Share on whatsapp
Share on skype
Share on email

ERP-Software so flexibel wie Ihr Unternehmen.
Wir beraten Sie gern.

Anpassbare ERP-Software für Mac, Windows und iOS.